W3C home > Mailing lists > Public > www-lib@w3.org > July to September 1999

libwww installation on Redhat Linux

From: Adrian Johnson <ad@tibco.com>
Date: Tue, 17 Aug 1999 15:13:38 -0700
Message-Id: <3.0.5.32.19990817151338.00b77870@venus.tibco.com>
To: www-lib@w3.org
Hi,

I down loaded the CVS snapshot today and have been trying to build it on my
Linux machine but am having trouble with the aclocal part of the boot
strapping stage:

wibble.rv.tibco.com 5 % perl config/winConfigure.pl 
assuming global: PUBLIC FILE *WWWTrace = NULL;
assuming global: PUBLIC unsigned int WWW_TraceFlag = 0;         /* Global
trace flag for ALL W3 code */
assuming global: PUBLIC int ParseDebug = 0;     /* For use with LablPars
and RatPars */
wibble.rv.tibco.com 6 % aclocal
aclocal: configure.in: 38: macro `AM_PROG_LIBTOOL' not found in library

The copy of aclocal I have claims to be 1.4a. Can anyone suggest what the
problem might be and what I can do to fix it?

Thanks,

Adrian.
+----+----+----+----+----+----+----+----+----+----+----+----+----+----+
Adrian S E Johnson
TIBCO Software Inc.                                      ad@tibco.com
3165 Porter Drive                                Phone:  650 846 5090
Palo Alto, CA, 94304-1213                        Fax:    650 846 1005

        Remember - objects seen in mirror are behind you.
+----+----+----+----+----+----+----+----+----+----+----+----+----+----+
Received on Tuesday, 17 August 1999 18:15:06 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 5 February 2014 07:15:17 UTC