W3C home > Mailing lists > Public > www-lib@w3.org > April to June 1998

success, and then tsv

From: Ben Hyde <bhyde@gensym.com>
Date: Thu, 4 Jun 1998 09:43:08 -0400
Message-Id: <199806041343.JAA17758@siam.gensym>
To: www-lib@w3.org

Using "gnumake -i" does the trick.  You must do it during the
install as well.

The cvs update had some positive effects but didn't resolve
the problem entirely, sorry but I didn't pause to study why.

Meanwhile the autoconf doc actually explains those AC_TRY_RUN
warnings and then admits that the built in macros generate
them, so it looks as if they can not be eliminated.

  see: http://subzero.campus.luth.se/FreeDocs/autoconf-2.12/autoconf_44.html#IDX36

Once I had it all built I pointed the webbot at a fresh
Apache install, and it walks the default site but midway thru
it prompts to save one file, why is that?  (transcript below)

By the way, thanks for the public service!

 - ben hyde

> webbot -prefix http://moscow:8088/manual/misc/ -depth 3 http://moscow:8088/manual/misc/
Robot....... Found `http://moscow:8088/manual/misc/API.html' - loading at depth 0
      ... ELIMINATE SOME LINES ...
Robot....... done with http://moscow:8088/manual/misc/howto.html
             13 outstanding requests
Please give name of file to save in: (RETURN for [/tmp/745-1383.tsv]) 
Robot....... done with http://moscow:8088/manual/misc/HTTP_Features.tsv
             12 outstanding requests
      ... ELIMINATE SOME LINES ...
Robot....... done with http://moscow:8088/manual/misc/custom_errordocs.html
             Everything is finished...

Accessed 20 documents in 4.78 seconds (4.19 requests pr sec)
	Did a GET on 20 document(s) and downloaded 303K bytes of document bodies (64904.3 bytes/sec)
	Did a HEAD on 0 document(s) with a total of 0K bytes
>
Received on Thursday, 4 June 1998 09:44:01 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 23 April 2007 18:18:27 GMT