W3C home > Mailing lists > Public > www-lib@w3.org > April to June 1998

Re: success, and then tsv

From: Henrik Frystyk Nielsen <frystyk@w3.org>
Date: Thu, 04 Jun 1998 11:52:37 -0400
Message-Id: <3.0.5.32.19980604115237.03186d90@localhost>
To: bhyde@gensym.com (Ben Hyde), www-lib@w3.org
At 09:43 6/4/98 -0400, Ben Hyde wrote:
>
>Using "gnumake -i" does the trick.  You must do it during the
>install as well.
>
>The cvs update had some positive effects but didn't resolve
>the problem entirely, sorry but I didn't pause to study why.
>
>Meanwhile the autoconf doc actually explains those AC_TRY_RUN
>warnings and then admits that the built in macros generate
>them, so it looks as if they can not be eliminated.
>
>  see:
http://subzero.campus.luth.se/FreeDocs/autoconf-2.12/autoconf_44.html#IDX36
>
>Once I had it all built I pointed the webbot at a fresh
>Apache install, and it walks the default site but midway thru
>it prompts to save one file, why is that?  (transcript below)

Use the -n to make it not ask. You can also use the -q to be more quiet.
The full set of features are described at

	http://www.w3.org/Robot/User/CommandLine.html

and you can also see an example of how to run it at

	http://www.w3.org/Robot/src/robot.sh

>By the way, thanks for the public service!

You're welcome!

Henrik


--
Henrik Frystyk Nielsen,
World Wide Web Consortium
http://www.w3.org/People/Frystyk
Received on Thursday, 4 June 1998 11:52:17 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 23 April 2007 18:18:27 GMT