W3C home > Mailing lists > Public > www-jigsaw@w3.org > May to June 2003

Re: servlet not responding

From: Yves Lafon <ylafon@w3.org>
Date: Wed, 7 May 2003 15:38:55 +0200 (MEST)
To: Felicia Ionascu <feliciaionascu@yahoo.com>
cc: www-jigsaw@w3.org
Message-ID: <Pine.GSO.4.53.0305071536360.6040@tarantula.inria.fr>

On Thu, 1 May 2003, Felicia Ionascu wrote:

>
> Hello,
>
> With Jigsaw 2.2.2, I have two servlets. One deals with
> a login window and the authentication process and the
> other handles a file download subsequent to the login.
>
> My problem is that after the file download dialog, if
> I want to access again the link that opens the login
> window, the servlet dispatcher is not responding (I
> have an ugly HTTP 501/505 error). This behaviour
> appears no matter if I choose Save or Cancel. I have
> no idea of what's going on. If I reload the page with
> the link, it works.
> How could I debug it? Anyone encountered this problem?

There were some fixes in the servlet stack since 2.2.2. Can you try with
the latest devel version (which are more pre-version of the next stable
2.2.3), see http://jigsaw.w3.org/Devel/classes-2.2/20030328/
The list of fixes are at http://jigsaw.w3.org/new.html
(I need to add two more items)

>
> Many thanks,
> Felicia
>
> __________________________________
> Do you Yahoo!?
> The New Yahoo! Search - Faster. Easier. Bingo.
> http://search.yahoo.com
>

-- 
Yves Lafon - W3C
"Baroula que barouleras, au tiéu toujou t'entourneras."
Received on Wednesday, 7 May 2003 09:38:58 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:36 GMT