W3C home > Mailing lists > Public > www-jigsaw@w3.org > January to February 2000

Re: Jigsaw 2.0.4 unix install problem.

From: Yves Lafon <ylafon@w3.org>
Date: Thu, 24 Feb 2000 17:32:59 +0100 (MET)
To: WPI <ahschloth@alum.wpi.edu>
cc: www-jigsaw@w3.org
Message-ID: <Pine.GSO.4.21.0002241718170.13768-100000@tarantula.inria.fr>
On Thu, 24 Feb 2000, Arthur Schloth wrote:

> Hi,
> 
> First, I appologize if I am not using the correct means of asking a 
> question.
> 
> I am new to Jigsaw and I am trying to get the server running on a
> unix machine on the Northeastern University network.
> 
> 
> I installed Jigsaw and fired off the start script. 
> 
> Work% scripts/jigsaw.sh
> loading properties from:
> /auto/Users/Newton/Grad/schloth/www/MorePages/Mim3151/ClientServer/Jigsaw/Jigsaw/config/server.props
> Jigsaw[2.0.4]: serving at http://Work.coe.neu.edu:8001/
> *** Warning : JigAdmin[2.0.4]: no logger specified, not logging.
> JigAdmin[2.0.4]: serving at http://Work.coe.neu.edu:8009/
> 
> Things seem ok up to this point. then...
> 
> When I try to run the sample applet, by issueing the following
> url in a Netscape 4.7 browser
> http://Work.coe.neu.edu:8001/servlet/HelloWorld
> 
> I get the error from netscape:
> "A network error occurred:
> unable to connect to server (TCP Error: Broken pipe)
> The server may be down or unreachable
> Try connection later"
>  
> I also tried one of my own servlets, and got the same result.

Hum, I just tried http://Work.coe.neu.edu:8001/servlet/HelloWorld
and got the right answer back. "Jigsaw say: "Hello World""
Do you have a trace in the window you used to start the server?
Regards,

      /\          - Yves Lafon - World Wide Web Consortium - 
  /\ /  \        Architecture Domain - Jigsaw Activity Leader
 /  \    \/\    
/    \   /  \   http://www.w3.org/People/Lafon - ylafon@w3.org    
Received on Thursday, 24 February 2000 11:33:12 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:34 GMT