W3C home > Mailing lists > Public > www-jigsaw@w3.org > November to December 1998

jigsaw with JDK 1.2 ?

From: KyoungWoon, Cho <cezanne@oslab.snu.ac.kr>
Date: Tue, 8 Dec 1998 21:50:20 -0500 (EST)
To: <www-jigsaw@w3.org>
Message-ID: <000401be231a$d12d95a0$873b2e93@may.snu.ac.kr>
Hello. 

I'm testing Jigsaw 2.0 beta 3 on win9x with JDK 1.2.
Jigadmin with sun's JRE 1.2 can't run maybe due to class verfication error.
Running with JRE 1.1 is OK but some layout problem occurred
running Jigadmin.

Jigsaw has a few deprecated API for JDK 1.2, so it should be modified.
Is there any Jigsaw compiled with JDK 1.2 ?

-----------------------------------------------------
KyoungWoon, Cho
OS Lab, Dept. of Comp. Sci., Seoul Nat'l Univ., Seoul, Korea
cezanne@oslab.snu.ac.kr , ICQ#:18269610
http://oslab.snu.ac.kr/~cezanne
+081-02-880-6571, 011-748-0709
Received on Wednesday, 9 December 1998 04:40:27 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:28 GMT