Re: Still not working (Let's

Core Systems (
26 Jun 1995 17:05:03 U

Message-Id: <>
Date: 26 Jun 1995 17:05:03 U
From: "Core Systems" <>
Subject: Re: Still not working (Let's

Mail*Link(r) SMTP               RE>Still not working (Let's take a poll...)

Pete Fanning writes:
 > > -- wrapper was made by root, and I used the POSIX settings UID:1
 > > GID:202 (the majordomo group) CHOWN:root and CHMOD:4755
 > The only thing I did different from you in the above is that I 
 > created BOTH a user and group called majordom and assigned the UID 
 > and GID appropriately.  You appear to be specifying user daemon as 
 > the UID.  I have no idea if this even matters, I'm just pointing out 
 > what I did differently.  Other than that....the CHOWN and CHMOD are 
 > correct for wrapper.

-- Point taken.  I actually do have a user majordomo, and all of the
files are in that account's home dir.  Setting UID to majordom doesn't
change the error, though...

------------------ RFC822 Header Follows ------------------
Received: by with SMTP;25 Jun 1995 20:23:14 U
Received: from by (5.x/SMI-SVR4)
	id AA07548; Sun, 25 Jun 1995 20:12:12 -0700
Received: from www19 ( by (5.0/SMI-SVR4)
	id AA07195; Sun, 25 Jun 1995 20:12:10 -0700
Received: by www19 (5.0/NSCS-1.0S) 
	id AA00279; Sun, 25 Jun 1995 23:06:11 -0400
Date: Sun, 25 Jun 1995 23:01:19 -0400
From: "Alex J. Bernardin" <>
Message-Id: <>
Subject: Re: Still not working (Let's take a poll...)
In-Reply-To: <>
References: <>
X-Mailing-List: <> archive/latest/929
Precedence: list