W3C home > Mailing lists > Public > www-forms@w3.org > February 2006

RE: itemset

From: Kugelman, John <jkugelman@progeny.net>
Date: Fri, 3 Feb 2006 09:51:24 -0500
Message-ID: <9A0E40933DE3E548A1B8E32063CE4EE44C28C4@es3.progeny.net>
To: Nicolás Echániz <nico@rakar.com>, <www-forms@w3.org>

Nicolás,

I tried your page and got it to work by changing the script tag from

<script type="text/javascript" src="FormFaces/formfaces.js"/>

to 

<script type="text/javascript" src="FormFaces/formfaces.js"></script>

The page worked once I did that. (Internet Explorer does not handle the empty element syntax "/>" in this case.)

If you still have problems, try our latest release which we just put out a couple of days ago. I've tested your page in both Mozilla and IE and it works great.

Cheers,
John Kugelman
 

> -----Original Message-----
> From: www-forms-request@w3.org [mailto:www-forms-request@w3.org] On
> Behalf Of Nicolás Echániz
> Sent: Thursday, February 02, 2006 11:55 PM
> To: www-forms@w3.org
> Subject: itemset
> 
> Hi,
> 
> I'm trying to write a simple itemset example but I can't get it to
> work
> on FormFaces.
> 
> Attached is the example I'm working on.
> 
> I have looked at the examples I could find online and what I'm doing
> seems correct, but when the page gets rendered, the select shows
> blank.
> 
> Any hints will be greatly appreciated as I'm working on an xforms
> generator and this is delaying me a lot.
> 
> I plan to share my work when it's in some showable version :)
> 
> 
> Thanks in advance,
> 
> Nico.
Received on Friday, 3 February 2006 14:51:40 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Saturday, 10 March 2012 06:22:03 GMT