W3C home > Mailing lists > Public > www-annotation@w3.org > July to December 2002

Re: New annotea server in Zope

From: Charles McCathieNevile <charles@w3.org>
Date: Mon, 14 Oct 2002 12:16:38 -0400 (EDT)
To: Brent M Hendricks <brentmh@ece.rice.edu>
cc: Jim Ley <jim@jibbering.com>, <www-annotation@w3.org>
Message-ID: <Pine.LNX.4.30.0210141214030.15184-100000@tux.w3.org>

On Mon, 14 Oct 2002, Brent M Hendricks wrote:

>
>Charles McCathieNevile wrote:
>> Well, using my ruby tools I got a response that there is an annotation o
>> http://www.w3.org/ but the URIs are given as
>> http://localhost:8080/something...
>
>Ahh.  That's because I posted it from the same machine using localhost
>as my URL.  That won't happen generally.  I've fixed it now.  Please let
>me know if you can see my annotation.

Yep, works beautifully. I should figure out what is still not working in my
ruby script and update the live version -
http://www.w3.org/2001/sw/Europe/200209/annodemo/annoget.rb

>
>> I managed to post an annotation for Amaya (need to configure my annotataion
>> post tool to be flexible about which port it uses %-\ and when I looked for
>> that the body had been given a ful URI so maybe this is an old problem that
>> has been fixed.
>
>You annotated the image at the top, right?  This seems to crash my copy
>of Amaya when I try to load the annotations.  Hmmm.

Right. Well, I am not sure where the bug is - but I am suspicious that it is
in Amaya.

Cheers

Chaals
Received on Monday, 14 October 2002 12:16:40 GMT

This archive was generated by hypermail 2.2.0 + w3c-0.30 : Friday, 25 March 2005 11:19:18 GMT