W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2012

Re: Installing Amaya on OpenSuse 12.1

From: Laurent Carcone <carcone@w3.org>
Date: Wed, 18 Jan 2012 21:58:29 +0100
Message-ID: <4F173275.2020908@w3.org>
To: Rigo Wenning <rigo@w3.org>
CC: www-amaya@w3.org
Hi Rigo,

Thanks for the tip, I have updated the FAQ [1].
I have no opensuse 12 to make some tests, I guess the configure file 
should be modified to use libraptor2.
Did you enable the option '--enable-system-raptor' or did you try 
without it ?

Thanks,
Laurent

[1] http://www.w3.org/Amaya/User/FAQ.html#II.23

Le 17/01/12 12:28, Rigo Wenning a écrit :
> Hi all,
>
> just wanted to report what I did:
>
> download amaya_wx-11.3.1-0.x86_64.rpm
> install compat-openssl097g,
> cd /usr/lib (or /usr/lib64 for x86-64)
> ln -s libssl.so.0.9.7 libssl.so.7
> ln -s libcrypto.so.0.9.7 libcrypto.so.7
> install libraptor1 from OpenSuse 11.4 repositories:
> http://software.opensuse.org/search/download?base=ALL&file=openSUSE%3A%2F11.4%2Fstandard%2Fx86_64%2Flibraptor1-1.4.21-4.1.x86_64.rpm&query=libraptor1
>
> start Amaya and enjoy
>
> Rigo
>
> P.S. OpenSuse 12.1 works with libraptor2. Laurent, would it be possible to
> compile the next version with libraptor2?
>
>
>
Received on Wednesday, 18 January 2012 20:59:26 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:43 UTC