W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2012

Installing Amaya on OpenSuse 12.1

From: Rigo Wenning <rigo@w3.org>
Date: Tue, 17 Jan 2012 12:28:10 +0100
To: Laurent Carcone <laurent@w3.org>
Cc: www-amaya@w3.org
Message-ID: <1479185.gdmk5rB5EW@freud>
Hi all, 

just wanted to report what I did: 

download amaya_wx-11.3.1-0.x86_64.rpm
install compat-openssl097g, 
cd /usr/lib (or /usr/lib64 for x86-64) 
ln -s libssl.so.0.9.7 libssl.so.7 
ln -s libcrypto.so.0.9.7 libcrypto.so.7
install libraptor1 from OpenSuse 11.4 repositories:

start Amaya and enjoy


P.S. OpenSuse 12.1 works with libraptor2. Laurent, would it be possible to 
compile the next version with libraptor2?
Received on Tuesday, 17 January 2012 11:34:26 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:43 UTC