W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2012

Re: Installing Amaya on OpenSuse 12.1

From: Rigo Wenning <rigo@w3.org>
Date: Wed, 18 Jan 2012 22:03 +0100
To: Laurent Carcone <carcone@w3.org>
Cc: www-amaya@w3.org
Message-ID: <4096955.jYzclXLbCD@freud>
Laurent, 

I did not compile anything. So I haven't done those tests. We can try to 
compile Amaya together for 12.1 like we did for OpenSuse 11.3 and succeeded. I 
don't expect that to work out of the box as it didn't work for 11.4. 

This could be done in the first week of February, if you have time. 

Best, 

Rigo

On Wednesday 18 January 2012 21:58:29 Laurent Carcone wrote:
> Thanks for the tip, I have updated the FAQ [1].
> I have no opensuse 12 to make some tests, I guess the configure file 
> should be modified to use libraptor2.
> Did you enable the option '--enable-system-raptor' or did you try 
> without it ?
Received on Wednesday, 18 January 2012 21:03:27 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:43 UTC