W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2005

Can not install V 9 on Suse V9

From: Veith Risak <veith.risak@tele2.at>
Date: Wed, 2 Feb 2005 17:35:06 +0100
To: www-amaya@w3.org
Message-Id: <200502021735.07138.veith.risak@tele2.at>

I tried to install amaya_wx-9.0-1.i386.rpm at my system running Linux SuSe V 
9.0. I tried to install with yast.

I got the error messages "Konflikt mit amaya_wx 9.0-1, nicht erfüllte 
Abhängigkeiten:
	amaya_wx benötigt libXinerama.so.1
	amaya_wx benötigt libstdc++.so.6
	amaya_wx benötigt libstdc++.so.6 (CXXABI_1.3)
	amaya_wx benötigt libstdc++.so.6 (GLIBCXX_3.4)

What can I do?

I installed Amaya V 9 in my WINDOWS 2000 partition without any problem.

Kind regards


Veith Risak
veith.risak@tele2.at
================
	
Received on Wednesday, 2 February 2005 16:23:25 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:43 UTC