W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2005

Re: Amaya 9.0 Win2K - "Program Error" prevents using the product

From: WebsterJoe <webster.joe@gmail.com>
Date: Wed, 2 Feb 2005 15:33:23 -0500
Message-ID: <fb82f8e5050202123333277a62@mail.gmail.com>
To: www-amaya@w3.org

Hi,

In case this helps anyone else with a similar issue, please note that
I was able to work around the problem by modifying the hardware
acceleration setting for my video card.  Setting it to "Disable all
but basic hardware accelerations." did the trick.

I originally tried updating my video driver, as suggested in the FAQ,
but I had no luck with this approach.

--
Joe
Received on Wednesday, 2 February 2005 20:33:54 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:43 UTC