W3C home > Mailing lists > Public > www-amaya@w3.org > January to March 2005

Re: Can not install V 9 on Suse V9

From: Irene Vatton <Irene.Vatton@inrialpes.fr>
Date: Fri, 4 Feb 2005 11:42:46 +0100
To: veith.risak@tele2.at
Cc: www-amaya@w3.org
Message-Id: <200502041142.46656.vatton@inrialpes.fr>

Le Mercredi 02 Février 2005 17:35, Veith Risak a écrit :
> I tried to install amaya_wx-9.0-1.i386.rpm at my system running Linux SuSe
> V 9.0. I tried to install with yast.
>
> I got the error messages "Konflikt mit amaya_wx 9.0-1, nicht erfüllte
> Abhängigkeiten:
>  amaya_wx benötigt libXinerama.so.1
>  amaya_wx benötigt libstdc++.so.6
>  amaya_wx benötigt libstdc++.so.6 (CXXABI_1.3)
>  amaya_wx benötigt libstdc++.so.6 (GLIBCXX_3.4)
>
> What can I do?
>
> I installed Amaya V 9 in my WINDOWS 2000 partition without any problem.
>
> Kind regards
>
>
> Veith Risak
> veith.risak@tele2.at
> ================

The box used to generate the rpm is a fedora3 providing the new .6 version of 
libstdc++.
We're preparing a new release for mid February and we're looking for a fedora2 
with older version of this library.
Meanwhile you can try to generate your Amaya version from the full-source tar 
file (see http://www.w3.org/Amaya/User/SourceDist.html)

Regards
     Irčne.
-----
Irčne Vatton                     INRIA Rhône-Alpes
INRIA                               ZIRST
e-mail: Irene.Vatton@inria.fr       655 avenue de l'Europe
Tel.: +33 4 76 61 53 61             Montbonnot
Fax:  +33 4 76 61 52 07             38334 Saint Ismier Cedex - France
Received on Friday, 4 February 2005 10:43:21 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 April 2014 11:01:43 UTC