W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 1999

Re: cannot open remote documents with Amaya 2.2 Solaris 2.5 + 2.6

From: <Irene.Vatton@inrialpes.fr>
Date: Wed, 03 Nov 1999 16:07:36 +0100
Message-Id: <199911031507.QAA00856@vanuatu.inrialpes.fr>
To: Bertrand.Ibrahim@cui.unige.ch
cc: www-amaya@w3.org
In-reply-to: Your message of Tue, 02 Nov 1999 22:56:45 +0100."
             <0FKL002B2BMLNP@cuimail.unige.ch> 
> With both Amaya 2.2 and 2.1, I am unable to open a remote document. I can
> open a document on the local file system without any problem, but each time
> I enter a complete URL in the address field of the File/OpenDocument dialog 
> box, I get "Cannot load http://..." at the bottom of the main window.
> Amaya 1.4 and 1.3 used to work fine for me in that regard.
> 
> I should probably add that I am using precompiled binaries, and that my
> machine is running Solaris 2.6. I tried both the Solaris 2.5 and Solaris 2.6
> precompiled binaries.
> 
> Peace,
> 
> Bertrand Ibrahim.
> --------------------------------------------
> Bertrand.Ibrahim@cui.unige.ch
> http://cuiwww.unige.ch/eao/www/Bertrand.html

Could you check that you don't have a proxy  or a firewall.
If it's not the case could you give us the URL you tried to download.
Perhaps the server you're addressing doesn't support HTTP 1.1 requests.
  Irene.
Received on Wednesday, 3 November 1999 10:12:47 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:21 UTC