W3C home > Mailing lists > Public > www-amaya@w3.org > October to December 1999

Re: cannot open remote documents with Amaya 2.2 Solaris 2.5 + 2.6

From: <Bertrand.Ibrahim@cui.unige.ch>
Date: Wed, 03 Nov 1999 16:16:41 +0100
To: jose.kahan@w3.org
Cc: www-amaya@w3.org
Message-id: <0FKM009JPNRT2S@cuimail.unige.ch>
jose.kahan@w3.org said:
> Maybe there's a new firewall or proxy in your lab?

I was indeed using a proxy, even though I could have direct access too.

> If you're using a proxy, you'll need to configure Amaya.

This is exactly what I did. In the Preferences/Proxy dialog box, I indicated
the name of the proxy server (proxy.unige.ch) and the local domain name for 
which the proxy shouldn't be used (.unige.ch). I also tried to indicate the
port on which the proxy was reachable (proxy.unige.ch:3128), but that didn't
work either. I should probably point out that I was trying to reach the 
HTTP server that runs on my own workstation (cuisung.unige.ch).

As soon as I erased the proxy information, the access to my server worked ok.

> Note that Amaya doesn't implement Netscape's autoproxy mechanism.

I am using plain manual proxy config. I just checked it and it works.
So, I think the problem is not with our proxy, but with my configuring
Amaya to use it.

Peace,

Bertrand.
Received on Wednesday, 3 November 1999 10:16:49 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:53:21 UTC