W3C home > Mailing lists > Public > www-amaya-dev@w3.org > January 2000

Re: Install problems on Solaris 2.5.1

From: Hugh Sasse Staff Elec Eng <hgs@dmu.ac.uk>
Date: Fri, 7 Jan 2000 14:03:38 +0000 (GMT)
To: Irene.Vatton@inrialpes.fr
cc: www-amaya-dev@w3.org
Message-ID: <Pine.GSO.4.21.0001071355480.22986-100000@atlanta>
On Fri, 7 Jan 2000 Irene.Vatton@inrialpes.fr wrote:

> 
> Hi,
> 
> Our source tar file amaya-src-2.4.tgz includes all the Amaya and libwww stuff.
> When the source tar file is unpacked it should create an Amaya directory
> and a liwww directory.

	May I suggest that it create them both in a single parent
	directory?  That way "gtar -ztvf amaya-src-2.4.tgz | head" will
	be enough to tell you where everything ends up. 
 
> I don't know why the unpack failed when it tried to create the libwww 
> directory.

	Because it didn't try to create it.  The messages have been
	lost im my command tool, but basically it said there was 
	no such directory as libwww when it tried to put files in it.

	So what about this ../install.sh not being found?

>   Irene.

	Hugh
	hgs@dmu.ac.uk
Received on Friday, 7 January 2000 09:04:14 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:25:43 UTC