W3C home > Mailing lists > Public > www-amaya-dev@w3.org > January 2000

Re: Install problems on Solaris 2.5.1

From: <Irene.Vatton@inrialpes.fr>
Date: Mon, 10 Jan 2000 09:48:56 +0100
Message-Id: <200001100848.JAA09223@tahiti.inrialpes.fr>
To: Hugh Sasse Staff Elec Eng <hgs@dmu.ac.uk>
cc: www-amaya-dev@w3.org
In-reply-to: Your message of Fri, 07 Jan 2000 14:03:38 +0000."
             <Pine.GSO.4.21.0001071355480.22986-100000@atlanta> 

> On Fri, 7 Jan 2000 Irene.Vatton@inrialpes.fr wrote:
> 
> > 
> > Hi,
> > 
> > Our source tar file amaya-src-2.4.tgz includes all the Amaya and libwww stuff.
> > When the source tar file is unpacked it should create an Amaya directory
> > and a liwww directory.
> 
> 	May I suggest that it create them both in a single parent
> 	directory?  That way "gtar -ztvf amaya-src-2.4.tgz | head" will
> 	be enough to tell you where everything ends up. 

Amaya and libwww are two distributions in the same tar file. They have exactly
the same access rights, the same user id and the same group id. I'm quite sure 
your problem was due to an accidental error during the unpack.

> > I don't know why the unpack failed when it tried to create the libwww 
> > directory.
> 
> 	Because it didn't try to create it.  The messages have been
> 	lost im my command tool, but basically it said there was 
> 	no such directory as libwww when it tried to put files in it.
> 
> 	So what about this ../install.sh not being found?

This file is located in the directory Amaya.
It seems you had a great trouble during the unpack. Could you check that you 
have
a valid amaya-src-2.4.tgz file. Perhaps you omitted to set the binary mode when
you downloaded the tar file by ftp?


  Irene.
Received on Monday, 10 January 2000 03:49:06 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:25:44 UTC