W3C home > Mailing lists > Public > w3c-wai-ig@w3.org > July to September 2000

RE: Mac/IE/XHTML Problem

From: Charles F. Munat <chas@munat.com>
Date: Tue, 5 Sep 2000 14:16:05 -0700
To: "'Kynn Bartlett'" <kynn-edapta@idyllmtn.com>
Cc: "'WAI Interest Group \(E-mail\)'" <w3c-wai-ig@w3.org>
Message-ID: <007101c0177e$80cc6190$3d79b6cc@aries>
Charles F. Munat wrote:
>>In accordance with the checkpoint to use W3C technologies when available
>>(and with the W3C current recommendation to use XHTML), I've changed over
>>all of my sites to XHTML.

Kynn Bartlett:
>Got a URL handy?

http://ucitd.com

>>Or could it
>>be some sort of mime-type problem on his computer? Doesn't XHTML go out as
>>text/html?

>Depends on what your server is configured to do. XHTML goes out as
>text/html if it's named .html, for example.

These pages are generated dynamically using Cold Fusion. The extension is
.cfm. I presume that the server is sending them out as text/html (I have no
idea why it would do otherwise). If you or someone else can look at this
site in Mac with IE and let me know if you see the generated source code or
the page, I'd know whether it was a general Mac IE problem (let's hope not)
or a problem with my friend's set-up.

Is there an easy way to check the headers of pages? They don't appear when
you View > Source. Properties, maybe?

Charles Munat,
Seattle
Received on Tuesday, 5 September 2000 17:11:33 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 19 July 2011 18:13:49 GMT