W3C home > Mailing lists > Public > w3c-wai-ig@w3.org > October to December 1999

RE: Problem with ACRONYM and ABBR

From: Charles McCathieNevile <charles@w3.org>
Date: Fri, 10 Dec 1999 01:50:13 -0500 (EST)
To: "Charles F. Munat" <charles@munat.com>
cc: Ricardo Sanchez <rsv@retemail.es>, w3c-wai-ig@w3.org
Message-ID: <Pine.LNX.4.20.9912100147400.23632-100000@tux.w3.org>
This is a bug in navigator 4.04 - I would suggest using a different version
which doesn't have the bug.

Charles McCN

On Wed, 8 Dec 1999, Charles F. Munat wrote:

  I've run into this problem with Navigator on the PC as well. As my sites are dynamically generated, I've programmed them to substitute <span title="whatever"></span> instead of ABBR or ACRONYM. Though frankly, it doesn't really make any difference since Nav 4.04 doesn't do anything with the tags anyway. It's just easier for me to swap span for abbr than to remove the entire tag.
  
  Good luck.
  
  C. Munat,
  Munat, Inc.
  Seattle, Washington
  
  -----Original Message-----
  From: w3c-wai-ig-request@w3.org [mailto:w3c-wai-ig-request@w3.org]On
  Behalf Of Ricardo Sanchez
  Sent: Thursday, December 09, 1999 4:28 AM
  To: w3c-wai-ig@w3.org
  Subject: Problem with ACRONYM and ABBR
  
  
  Hi all,
  
  If I use ACRONYM or ABBR tags on my HTML documents
  when I browse these with Navigator 4.04 on Macintosh,
  Navigator crash.
  
  Any idea?
  
  Thank in advance.
  
  Ricardo
  
Received on Friday, 10 December 1999 01:50:18 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 19 July 2011 18:13:46 GMT