W3C home > Mailing lists > Public > public-ws-addressing-tests@w3.org > March 2006

Re: JBoss->Axis logs

From: Davanum Srinivas <dims@wso2.com>
Date: Wed, 08 Mar 2006 07:03:17 -0500
Message-ID: <440EC805.7040307@wso2.com>
To: paul.downey@bt.com
CC: Kevin.Conner@jboss.com, public-ws-addressing-tests@w3.org

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Paul, Jonathan,

+1 to Microsoft refreshing their client row. I pulled my MSFT->WSO2 as it had those 3 failures (non-anonymous ReplyTo)
and Jonathan was going to switch over to msft logs.

thanks,
dims

paul.downey@bt.com wrote:
> Great!
> 
> regenerated report, more green, only two boxes with 
> a splash of red: Microsoft->Axis and Microsoft->WSO2
> 
> Maybe we can get Microsoft to do a run and refresh their
> client row?
> 
> BTW, dims, I seem to get 404 for the Microsoft->WSO2
> log you're hosting?! Might be nice if I can use fresh
> logs from Microsoft for the final report?!
> 
> Paul
> 
> 
> -----Original Message-----
> From: public-ws-addressing-tests-request@w3.org on behalf of Kevin Conner
> Sent: Wed 3/8/2006 10:14 AM
> To: WS-Addressing Tests
> Subject: JBoss->Axis logs
>  
> 
> I have worked out the issue with 1250 and 1251, JBoss to Axis should now 
> be green.
> 
> The response from the Axis server was using a SOAP 1.1 Content Type with 
> a SOAP 1.2 payload and my SOAP stack, perhaps being too strict, was 
> raising a VersionMismatch fault.
> 
> Can the matrix be updated with the now JBoss logs?
> 
> Thanks,
> 	Kev
> 
> 
> 
> 


- --
Davanum Srinivas (dims@wso2.com)
VP/Engg, WSO2 (http://wso2.com)
Yahoo IM: dims Cell/Mobile: +1 (508) 415 7509
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (Cygwin)

iD8DBQFEDsgEgNg6eWEDv1kRAjbJAJ9KLWRhsyfN1n+SvJvpKZQcSaRXKgCgtECo
VF7UY+wwabJFpSYTtW6pWrA=
=Svi4
-----END PGP SIGNATURE-----
Received on Wednesday, 8 March 2006 12:06:11 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 19:54:42 UTC