W3C home > Mailing lists > Public > public-webapps@w3.org > October to December 2010

[IndexedDB] Should removeIndex/ObjectStore be renamed to match s/remove/delete/ elsewhere?

From: Jeremy Orlow <jorlow@chromium.org>
Date: Tue, 19 Oct 2010 23:39:33 +0100
Message-ID: <AANLkTikTQ1RnB77g5BrmbRUK-UWuXem7VXe-=sPMzm-a@mail.gmail.com>
To: public-webapps WG <public-webapps@w3.org>
Jonas just checked in a change to replace .remove() with .delete() (amongst
other changes we agreed upon a while ago).  In light of that, does it make
sense for removeIndex and removeObjectStore to be renamed to deleteIndex and
deleteObjectStore to match the new naming?  I don't care a whole lot, but it
seems like that'd make things more consistent.

Received on Tuesday, 19 October 2010 22:40:29 UTC

This archive was generated by hypermail 2.3.1 : Friday, 27 October 2017 07:26:28 UTC