W3C home > Mailing lists > Public > public-webapps@w3.org > October to December 2008

Re: Comments on some Web IDL extended attribute names

From: Anne van Kesteren <annevk@opera.com>
Date: Fri, 03 Oct 2008 11:58:44 +0200
To: "Maciej Stachowiak" <mjs@apple.com>, "public-webapps@w3.org Group WG" <public-webapps@w3.org>
Message-ID: <op.uif0n6pu64w2qv@annevk-t60.oslo.opera.com>

On Fri, 03 Oct 2008 05:40:26 +0200, Maciej Stachowiak <mjs@apple.com>  
wrote:
> I think [Variadic] should be renamed [Optional]. A function may be  
> variadic, but a parameter is optional, and this goes on the parameter.

To me [Optional] does not really convey zero or more arguments very well.


-- 
Anne van Kesteren
<http://annevankesteren.nl/>
<http://www.opera.com/>
Received on Friday, 3 October 2008 09:59:29 GMT

This archive was generated by hypermail 2.3.1 : Tuesday, 26 March 2013 18:49:28 GMT