W3C home > Mailing lists > Public > public-webapi@w3.org > July 2007

Re: Selectors API Method Names

From: Charles McCathieNevile <chaals@opera.com>
Date: Mon, 02 Jul 2007 11:18:06 +0200
To: "Lachlan Hunt" <lachlan.hunt@lachy.id.au>
Cc: public-webapi <public-webapi@w3.org>
Message-ID: <op.tutysgshwxe0ny@pc052.coreteam.oslo.opera.com>

On Thu, 28 Jun 2007 12:20:37 +0200, Lachlan Hunt  
<lachlan.hunt@lachy.id.au> wrote:

> Would others accept changing the methods to cssQuery() and  
> cssQueryOne()?  If this would achieve concensus, I'd be willing to use  
> these names.

Opera does not like the cssQuery names and prefers the names that were  
suggested in Lachy's draft.

I recall strong objection to names which suggested this was about CSS in  
the past (but maybe it was only Anne objecting) on the basis that this  
isn't about CSS but selectors.

So, Bjoern, Maciej, do you object to closing the issue with the names  
Lachy proposed in his draft, or are you just tossing in another idea in  
case it gets stronger consensus?



   Charles McCathieNevile, Opera Software: Standards Group
   hablo español  -  je parle français  -  jeg lærer norsk
chaals@opera.com    Catch up: Speed Dial   http://opera.com
Received on Monday, 2 July 2007 09:19:04 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:16:24 UTC