W3C home > Mailing lists > Public > public-mobileok-checker@w3.org > January 2008

Re: Wrong path in compiled stylesheets

From: Sean Owen <srowen@google.com>
Date: Sun, 13 Jan 2008 15:31:29 -0500
Message-ID: <e920a71c0801131231j4aa4ee13xfdabd421f3c61250@mail.gmail.com>
To: "Dominique Hazael-Massieux" <dom@w3.org>
Cc: public-mobileok-checker@w3.org
Yeah, looks like the test cases were out of sync with my recent
changes or something. I was also seeing some problems there. The
current behavior seems correct. I updated many test cases after some
work this weekend.

I implemented extraneous character checking in CSS, by the way.

Sean

On Jan 13, 2008 3:46 AM, Dominique Hazael-Massieux <dom@w3.org> wrote:
>
> Le samedi 12 janvier 2008 à 15:09 -0500, Sean Owen a écrit :
> > So I see that in the test cases, this sort of thing appears as
> >
> > <URI>http://localhost:8080/GraphicsForSpacingTest/3/w3c.gif</URI>
> >
> > which is what your code is generating, and mine. I am not sure how you
> > have a test case then that expects
> >
> > <URI>w3c.gif</URI>
>
> It was e.g. in ImagesResizingImagesSpecifySizeTest/5/moki.xml, but I see
> you've now fixed it:
> http://dev.w3.org/cvsweb/2007/mobileok-ref/test/data/ROOT/ImagesResizingImagesSpecifySizeTest/5/moki.xml.diff?r1=1.7&r2=1.8&f=h
>
> So I assume the problem was indeed with the test cases here. Thanks for
> correcting them!
>
> Dom
>
>
Received on Sunday, 13 January 2008 20:31:41 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Sunday, 13 January 2008 20:31:42 GMT