W3C home > Mailing lists > Public > public-media-annotation@w3.org > June 2009

Re: AW: [Transition announcement] for "Ontology for Media Resource 1.0" to First Public Working Draft.

From: Christian Timmerer (ITEC) <christian.timmerer@itec.uni-klu.ac.at>
Date: Fri, 19 Jun 2009 10:03:47 +0200
To: tmichel@w3.org
Message-Id: <81F9D7F7-6746-4AD1-A6B3-D8058590EA87@itec.uni-klu.ac.at>
Cc: "Bailer, Werner" <werner.bailer@joanneum.at>, 이원석 <wslee@etri.re.kr>, "public-media-annotation@w3.org" <public-media-annotation@w3.org>

Yep, facing the same in Mac OS X with both Firefox and Safari. In  
Firefox, after changing the character encoding from Western  
(ISO-8859-1) to Unicode (UTF-8), everything seems to be working fine.

Btw. please update the reference to MPEG-7, e.g., reference MPEG-7 as  
a whole which could be probably done for MPEG-21 also. That is,
ISO/IEC 15938 (all parts), Information technology – Multimedia  
content description interface

ISO/IEC 21000 (all parts), Information technology – Multimedia  
framework (MPEG-21)

Best regards,


  -Christian

On Jun 19, 2009, at 8:08 AM, Thierry Michel wrote:

>
> Hi Werner,
>
> The mapping table displays fine in both IE6 and Firefox3 for me.
> Seems like it is related with the encoding type of your browser.
>
> Are there other people of the WG having this issue ? a character  
> ("Â") in all cells that are supposed to be empty.
>
> Please let me know.
>
> Thierry
>
>
>
>
>
>
> Bailer, Werner a écrit :
>> Hi Wonsuk,
>>
>> you are right, if I change the encoding to UTF-8 manually, it  
>> works. However, although it says UTF-8 in the header, it's strange  
>> that auto-detection of encoding fails in 3 browsers (IE, Firefox,  
>> Opera)...
>>
>> Best regards,
>> Werner
>>
>>
>>> -----Ursprüngliche Nachricht-----
>>> Von: 이원석 [mailto:wslee@etri.re.kr]
>>> Gesendet: Donnerstag, 18. Juni 2009 18:03
>>> An: Bailer, Werner; tmichel@w3.org
>>> Cc: public-media-annotation@w3.org
>>> Betreff: RE: [Transition announcement] for "Ontology for Media  
>>> Resource
>>> 1.0" to First Public Working Draft.
>>>
>>> Hi. Werner.
>>> I am ok.
>>> So I guess it is related with the encoding type of your browser.
>>>
>>> Best regards,
>>> Wonsuk
>>>
>>>
>>>> -----Original Message-----
>>>> From: public-media-annotation-request@w3.org [mailto:public-media-
>>>> annotation-request@w3.org] On Behalf Of Bailer, Werner
>>>> Sent: Friday, June 19, 2009 12:55 AM
>>>> To: tmichel@w3.org
>>>> Cc: public-media-annotation@w3.org
>>>> Subject: RE: [Transition announcement] for "Ontology for Media
>>>>
>>> Resource
>>>
>>>> 1.0" to First Public Working Draft.
>>>>
>>>>
>>>> Dear Thierry,
>>>>
>>>> Thanks for this information.
>>>>
>>>> There seems to be a problem with the mapping table: I see a  
>>>> character
>>>>
>>> ("Â")
>>>
>>>> in all cells that are supposed to be empty (same appeaarance in
>>>>
>>> different
>>>
>>>> browsers), can you please check?
>>>>
>>>> Many thanks,
>>>> Werner
>>>>
>>>>
>
Received on Friday, 19 June 2009 08:04:26 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 19 June 2009 08:04:27 GMT