W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > November 2011

[Bug 14762] Rename all callbackInterface.handleEvent methods to something which describes what the method is about

From: <bugzilla@jessica.w3.org>
Date: Thu, 10 Nov 2011 23:55:20 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1ROeSm-0008G9-NR@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=14762

Olli Pettay <Olli.Pettay@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|WONTFIX                     |

--- Comment #3 from Olli Pettay <Olli.Pettay@gmail.com> 2011-11-10 23:55:20 UTC ---
This was also discussed during TPAC and afaik people in general where favoring
sane method names.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Thursday, 10 November 2011 23:55:22 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 10 November 2011 23:55:22 GMT