W3C home > Mailing lists > Public > www-ws-desc@w3.org > December 2002

Re: Follow up on output ops + MEPs

From: Jean-Jacques Moreau <moreau@crf.canon.fr>
Date: Tue, 17 Dec 2002 17:48:08 +0100
Message-ID: <3DFF5548.7000803@crf.canon.fr>
To: Don Mullen <donmullen@tibco.com>
CC: "'Sanjiva Weerawarana'" <sanjiva@watson.ibm.com>, FABLET Youenn <fablet@crf.canon.fr>, www-ws-desc@w3.org

Even just renaming them or adding an extra attribute to carry the 
same semantics? More seriously, I happened to skim recently 
through the latest Web Service Architecture document -from our 
sister WG- and have noticed that features appear in an increasing 
number of places; doesn't this look like another sign that we 
have to provide a good level of support for features in WSDL 1.2?


Don Mullen wrote:
> I have never really like the names 'input' and 'output' but changing these
> now would be a fairly drastic change.
Received on Tuesday, 17 December 2002 11:49:24 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 23:06:26 UTC