Re: ISSUE:4.1 daml:uniqueProperty PROPOSED RESOLUTION

> ISSUE 3.4: UniqueProp is a bad name
> Note: this issue is expanded to include, pending the resolution of issue 

> 3.4, UnambiguousProp.
> Proposed Resolution:

> Change the name of DAML:UniqueProperty to OWL:FunctionalProperty
> Change the name of DAML:UnambiguousProperty to 
> OWL:InverseFunctionalProperty

I second this proposal.
I can't be in the telecon next week, but hope this will be counted.

Herman ter Horst

Received on Thursday, 18 July 2002 13:48:57 UTC