W3C home > Mailing lists > Public > www-validator-cvs@w3.org > September 2008

[Bug 6108] Different validation result in URI and Direct Imput validation

From: <bugzilla@wiggum.w3.org>
Date: Tue, 23 Sep 2008 12:05:35 +0000
To: www-validator-cvs@w3.org
Message-Id: <E1Ki6e7-0000b0-ON@wiggum.w3.org>

http://www.w3.org/Bugs/Public/show_bug.cgi?id=6108


Olivier Thereaux <ot@w3.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |ot@w3.org
             Status|NEW                         |RESOLVED
         Resolution|                            |DUPLICATE




--- Comment #1 from Olivier Thereaux <ot@w3.org>  2008-09-23 12:05:35 ---
Given that you seem to use ASP.net, I would suggest looking into the discussion
in Bug 3734. ASP.net is known to serve different markup to browsers and to the
validator, hence the discrepancy in validation results. 

To make sure whether this case applies to you, compare the markup shown in the
validator with the "Show source" option and the one with the "View Source" in
your browser. If they differ, the fix to ASP.net discussed in Bug 3734 should
work.

*** This bug has been marked as a duplicate of bug 3734 ***


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 23 September 2008 12:06:10 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 23:02:30 UTC