W3C home > Mailing lists > Public > www-validator-cvs@w3.org > September 2005

[Bug 2152] doctype not recognised on ColdFusion page

From: <bugzilla@wiggum.w3.org>
Date: Tue, 13 Sep 2005 14:50:19 +0000
To: www-validator-cvs@w3.org
Cc:
Message-Id: <E1EFC71-0005Qg-DH@wiggum.w3.org>

http://www.w3.org/Bugs/Public/show_bug.cgi?id=2152

           Summary: doctype not recognised on ColdFusion page
           Product: Validator
           Version: HEAD
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Types Registry
        AssignedTo: link@pobox.com
        ReportedBy: maria@ncc.co.uk
         QAContact: www-validator-cvs@w3.org


I've been validating pages with extension .cfm over the last few weeks with no 
problems until this afternoon (September 15th 2005). Now when I try to validate 
a .cfm page, the doctype and character encoding is not recognised.

To check that it was just because of ColdFusion, I created a plain page with 
the extension .cfm
http://www.ncc.co.uk/test_validation.cfm 

I then saved the same page with the extension .html 
http://www.ncc.co.uk/test_validation.html 

The .html version produces a pass and the .cfm one fails. 
Looking at the extracts of code in the fail report, it seems as though it's 
picking up an error page from a w3 server. There's an IP address mentioned too: 
128.30.52.13 (a lookup shows this to be lovejoy.w3.org).

Thanks

Maria
Received on Tuesday, 13 September 2005 14:50:23 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 23:02:14 UTC