W3C home > Mailing lists > Public > www-validator-cvs@w3.org > September 2004

[Bug 838] Validation doesn't work on IE6 SP2 (WinXP SP2)

From: <bugzilla@wiggum.w3.org>
Date: Sat, 11 Sep 2004 13:33:10 +0000
To: www-validator-cvs@w3.org
Message-Id: <E1C6806-0002dc-VS@wiggum.w3.org>

http://www.w3.org/Bugs/Public/show_bug.cgi?id=838

link@pobox.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
OtherBugsDependingO|                            |856
              nThis|                            |
   Target Milestone|---                         |0.7.0



------- Additional Comments From link@pobox.com  2004-09-11 13:33 -------
We'll need to ability to set the Content-Type for fragment validation in any case, and we should be
able to treat this similarly to other widgets (DOCTYPE, Charset) by issuing a warning on mismatches
and other suboptimal behaviour.

I'm somwhat ambivalent about how and if we should react specificly to  XPSP2; this is a long
standing problem, but XPSP2 may exacerbate it sufficiently for us to react.

I wonder if we should issue a note in the news section on :80 that explains the situation with XPSP2
and mentions that we haven't decided what to do about it yet.


Adding blocker on Bug #856 and targetting 0.7.0; until we figure out the "what", "if", and "when" of it.



------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.
Received on Saturday, 11 September 2004 13:33:11 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 23:02:07 UTC