W3C home > Mailing lists > Public > www-validator-cvs@w3.org > November 2004

[Bug 924] Html comment before <html> tag

From: <bugzilla@wiggum.w3.org>
Date: Mon, 15 Nov 2004 02:11:53 +0000
To: www-validator-cvs@w3.org
Message-Id: <E1CTWLR-00040F-Mq@wiggum.w3.org>

http://www.w3.org/Bugs/Public/show_bug.cgi?id=924





------- Additional Comments From ot@w3.org  2004-11-15 02:11 -------
I can not reproduce the bug you are mentioning here. I have saved the examples you provide and sent 
them to the validator, without any kind of issue. 

The error message you quote 
[[ Sorry, I am unable to validate this document because its content type is
text/plain, which is not currently supported by this service. ]] 
means that the document is not properly served by the server, or that the browser sending it (when 
validating through file upload) sent it in a wrong manner.

Could you clarify:
- whether you still experience this issue
- if "yes", which way you are validating (giving the validator a URI or file upload)
- if validating by URI, please specify the address for a test document if possible
- if validating by upload, specify which browser on which platform

There are several issues with some versions of Internet Explorer making it misbehave with file upload, 
which I guess may be the reason for the problem you are experiencing, but I need more details to be 
sure  of it.



------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.
Received on Monday, 15 November 2004 02:11:53 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 23:02:08 UTC