W3C home > Mailing lists > Public > www-validator-cvs@w3.org > July 2004

[Bug 819] New: Validating results in an error

From: <bugzilla@wiggum.w3.org>
Date: Mon, 05 Jul 2004 18:27:49 +0000
To: www-validator-cvs@w3.org
Message-Id: <E1BhYBx-0004TM-Rp@wiggum.w3.org>

http://www.w3.org/Bugs/Public/show_bug.cgi?id=819

           Summary: Validating results in an error
           Product: CSSValidator
           Version: CSS Validator
          Platform: Other
               URL: http://www.microcosmotalk.com/sample/massage
        OS/Version: All
            Status: NEW
          Severity: major
          Priority: P2
         Component: CSS 1.0
        AssignedTo: ot@w3.org
        ReportedBy: damnnews@hotmail.com
         QAContact: www-validator-cvs@w3.org


I've been using such things as the following:

a {
 display: block;
}

to change the a tag from inline to block. The validator
started erroring on that line recently. It's been a year
I've used the validator, which used to validate my CSS
file just fine in the past.

Also, I've been looking for a way to validate the referer
page, and I think I'm just missing it somewhere on your
site. I can't seem to find it.

The CSS page that I'm currently using is located at:

http://www.microcosmotalk.com/css/style4.css

The page that is erroring is located at:

http://www.microcosmotalk.com/sample/massage/default.asp

The page errored on July 4th, 2004 while I just tried it
today (July 5th, 2004) and it validates once again.

Oh well, it looks like it's fixed and I found the link.

Maybe I was trying to check it under CSS 3 or some such.

It fails to check properly under CSS 3.



------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.
Received on Monday, 5 July 2004 14:27:49 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 23:02:06 UTC