W3C home > Mailing lists > Public > www-validator-css@w3.org > December 2013

Re: Server error when clicking on icon (shown after successful check)

From: James Jensen <james.jensen1350@gmail.com>
Date: Thu, 12 Dec 2013 08:11:39 -0600
Message-ID: <CAK9WFQzmJNvQw+fzwKryD1pQ36KVp+pz5aLg0o3UX0mKUTHjmQ@mail.gmail.com>
To: David Dorward <david@dorward.me.uk>
Cc: www-validator-css@w3.org
Ok.  I understand that now.  I pushed the code out to a server and brought
up the page from there and the link works just fine.  Since this error
happened while I was developing and testing, I did not want to push
something out that didn't work.  But, seeing it work in the field resolves
the matter for me.  Thank you.

______________________________________________________________
James Jensen
Software Analyst
LinkedIn: http://www.linkedin.com/pub/jim-jensen/1/3b0/396


On Thu, Dec 12, 2013 at 8:05 AM, David Dorward <david@dorward.me.uk> wrote:

> On 12 Dec 2013, at 3:59, James Jensen wrote:
>
>> When I render the page and click on the link, I get the following error:
>>
>> Target: http://localhost:50485/index.html?
>>
>> I/O Error: Unable to contact target server localhost:50485 after 3 tries.
>>
>
> You can only validate code that the validator can access. The validator
> isn't running on your own computer, so it can't access your localhost.
>
>
> --
> David Dorward
> http://dorward.co.uk/
>
Received on Thursday, 12 December 2013 14:12:10 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 23:01:14 UTC