W3C home > Mailing lists > Public > www-email-discuss@w3.org > July 2000

Your service not working with IE5 and OE5

From: Alexey Zorin <bnp@l3983.dd.vaz.tlt.ru>
Date: Wed, 5 Jul 2000 10:31:57 +0400
Message-ID: <004401bfe64a$b8742110$f888a8c0@dd.vaz.tlt.ru>
To: <www4mail-comments@w3.org>
Hello!

Why your service not working with IE5 and OE5?
When I open attached HTML, check needed box and press button than request not sending.

Ive got WinNT 4.0 WS + SP4 + OutlookExpress 5.0 + IE 5.0
May be it helps to you.

Best Regards,
Alexey Zorin
http://delcam.da.ru
Delcam-Russia CAD/CAM software website


----- Original Message ----- 
From: www4mail@web.bellanet.org 
To: bnp@l3983.dd.vaz.tlt.ru 
Sent: Wednesday, July 05, 2000 8:21 AM
Subject: Requested (URL - http://www.topcities.com/Computers/sable2sable)



Dear User,
Statistics of your (per week) usage of this service
===================================================
Remaining Quota : 288
Used Quota      : 12
Last access     : text on Wed Jul  5 00:03:14 2000

Details for Current Page
------------------------
URL             :  http://www.topcities.com/Computers/sable2sable
Mail Received   :  Wed Jul  5 00:19:33 2000
Request Process :  Wed Jul  5 00:20:08 2000
Delivery Time   :  Wed Jul  5 00:21:04 2000

HELP TIP: This attachment may be view with a web browser

Please report BUGS to : www4mail-comments@w3.org

News: Free Internet Training Course Materials in English, Spanish, and 
Chinese available at http://unganisha.idrc.ca/it
Disclaimer: The provider of this service cannot be held responsible for the 
contents, presentation or mis-presentation of supplied documents.


Received on Wednesday, 5 July 2000 01:32:11 UTC

This archive was generated by hypermail 2.4.0 : Friday, 25 March 2022 10:09:32 UTC