W3C home > Mailing lists > Public > www-amaya@w3.org > July to September 2005

Re: Amaya 9.2 Windows NT/2000/XP no text

From: Stephane Gully <stephane.gully@inrialpes.fr>
Date: Thu, 07 Jul 2005 10:20:16 +0200
Message-ID: <42CCE5C0.7020307@inrialpes.fr>
To: Amaya <www-amaya@w3.org>


>I just installed 9.2 and I can't see any text on any web page I visit, just
>graphics.
>
>I installed 9.2 twice, once on Windows XP and once on Windows 2000, with the
>same results. I then installed 8.7.3 and that worked fine.
>
>Is there a font problem with the latest release on Windows?
>  
>
Juan Lanus just reported exactly the same probleme.
I answer the same:

I am unable to reproduce this bug on my winxp systems.
Are you able to select the text ? Do you see the text when you select 
(video-invert) ?

I suggest you to try these points one by one to help me debugging this 
bug :
- Could you try to destroy this file C:\Documents and 
Settings\USER\amaya\thot.rc and retry ?
- Could you try with Amaya 9.1 ?
     http://www.w3.org/Amaya/Distribution/amaya-WinXP-9.1.exe
- Could you try to disable hardware acceleration on you system setting 
as it's explained here:
     http://www.w3.org/Amaya/User/FAQ.html#II.19.
(see point 2)
- Could your try to enable hardware acceleration by switching on this 
flag into your thot.rc:
     GL_ACCELERATED=yes
- Could you try to update your directx version ? I think the lastest one 
is 9.0c
(look at http://www.microsoft.com/windows/directx/)

Thank you for the bug report.

regards,

-- 
St├ęphane GULLY - (http://www.zeitoun.net)
Received on Thursday, 7 July 2005 08:22:04 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 22:30:48 UTC