W3C home > Mailing lists > Public > www-amaya-dev@w3.org > May 2011

Problem installing Amaya wx-11.3.1-1 on Ununtu 11.04

From: John Gordon <jg@conceptlabs.co.uk>
Date: Wed, 04 May 2011 15:48:11 +0000
To: www-amaya-dev@w3.org
Message-ID: <loom.20110503T120537-626@post.gmane.org>
When I try to install Amaya wx-11.3.1-1 on Ubuntu 11.04 I get this error message:

dpkg: error processing /home/john/Downloads/amaya_wx-11.3.1-ubuntu1_i386.deb (--
install):
 parsing file '/var/lib/dpkg/tmp.ci/control' near line 2 package 'amaya':
 error in Version string 'wx-11.3.1-1': version number does not start with digit

I have successfully used Amaya version 11.3-something on Ubuntu 10.10.

John
Received on Tuesday, 10 May 2011 09:47:22 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 22:31:11 UTC