W3C home > Mailing lists > Public > w3c-wai-ig@w3.org > April to June 2013

RE: Virtual Buffer Refresh

From: Greg Davies <GDavies@jackhenry.com>
Date: Thu, 25 Apr 2013 17:24:46 +0000
To: Alastair Campbell <alastc@gmail.com>
CC: "w3c-wai-ig@w3.org" <w3c-wai-ig@w3.org>
Message-ID: <003F4D80BD2ADD459453D5115E53F0B1016301C5@MMOEX10MBS03.jhacorp.com>
We have opened an inquiry with JAWS to explore this specific situation, but beyond that we want a solid solution to updating the virtual buffer from within the code.  If you can do it from the keyboard, you should be able to do it from within the program, at least that's our request.

Greg Davies

From: Alastair Campbell [mailto:alastc@gmail.com]
Sent: Thursday, April 25, 2013 12:21 PM
To: Greg Davies
Cc: w3c-wai-ig@w3.org
Subject: Re: Virtual Buffer Refresh

Ah, really does sounds like a user-agent issue then. If the code *should* work, and does in most UAs, and (icing on the cake) did work before, then it is a JAWs issue.

Perhaps add a visually-hidden note above that section to say "If you are using JAWs encounter issues with this section please try refreshing the virtual buffer with INS and escape", or something like that.

-Alastair
NOTICE: This electronic mail message and any files transmitted with it are intended
exclusively for the individual or entity to which it is addressed. The message, 
together with any attachment, may contain confidential and/or privileged information.
Any unauthorized review, use, printing, saving, copying, disclosure or distribution 
is strictly prohibited. If you have received this message in error, please 
immediately advise the sender by reply email and delete all copies.
Received on Thursday, 25 April 2013 17:25:15 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 13 October 2015 16:21:48 UTC