W3C home > Mailing lists > Public > spec-prod@w3.org > July to September 2013

Re: Respec broken? (status section disappearing)

From: Shane McCarron <ahby@aptest.com>
Date: Fri, 6 Sep 2013 11:32:32 -0500
Message-ID: <CAOk_reG1CDPP_wqKJEVWcvL5GEJLOmEBJMNuk4QTzys=bRXEgQ@mail.gmail.com>
To: Richard Ishida <ishida@w3.org>
Cc: Marcos Caceres <w3c@marcosc.com>, Robin Berjon <robin@w3.org>, "spec-prod@w3.org Prod" <spec-prod@w3.org>
Oh :(  Okay, let's keep digging then.  The status section is automatically
included.  There is a call the removes your original #sotd text after it is
extracted, so that the new stuff can be inserted.  I suppose if insertion
happened before that somehow it would go crazy...


On Fri, Sep 6, 2013 at 11:30 AM, Richard Ishida <ishida@w3.org> wrote:

> It restored the banner and the subtitle, but not the status section.
>
> RI
>
>
>
> On 06/09/2013 17:29, Shane McCarron wrote:
>
>> Okay - so just to be clear, using LC for the specStatus has restored
>> everything?  You have an sotd section and the headers look right?
>>
>> I might get ambitious and do a new pull to add error checking on the
>> specStatus right at the top of processing.
>>
>>
>> On Fri, Sep 6, 2013 at 11:26 AM, Richard Ishida <ishida@w3.org
>> <mailto:ishida@w3.org>> wrote:
>>
>>     On 06/09/2013 17:12, Shane McCarron wrote:
>>
>>         Try LC
>>
>>
>>     That fixed it. (I was following the instructions in the comment in
>>     my version of the respec template.)
>>
>>     "// specification status (e.g. WD, LCWD, NOTE, etc.). If in doubt
>>     use ED"
>>
>>     The user reference seems to be up to date.
>>
>>     RI
>>
>>
>>     --
>>     Richard Ishida
>>
>>
>>
>>
>> --
>> Shane P. McCarron
>> Managing Director, Applied Testing and Technology, Inc.
>>
>
>
> --
> Richard Ishida
>



-- 
Shane P. McCarron
Managing Director, Applied Testing and Technology, Inc.
Received on Friday, 6 September 2013 16:33:00 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 19:55:19 UTC