W3C home > Mailing lists > Public > spec-prod@w3.org > July to September 2013

Re: Respec broken? (status section disappearing)

From: Shane McCarron <ahby@aptest.com>
Date: Fri, 6 Sep 2013 11:11:00 -0500
Message-ID: <CAOk_reE2oY4ASVBLQDsZ4RBD9X8C4113L_WU3SMXOK2bJj4Pyw@mail.gmail.com>
To: Richard Ishida <ishida@w3.org>
Cc: Marcos Caceres <w3c@marcosc.com>, Robin Berjon <robin@w3.org>, "spec-prod@w3.org Prod" <spec-prod@w3.org>
This could be related to changes I made a few months ago to support RDFa
better, but I can't imagine how.


On Fri, Sep 6, 2013 at 11:09 AM, Richard Ishida <ishida@w3.org> wrote:

> Hmm. Also when specifying LCWD-NOTE.
>
> Also, the version URL comes out as
>
> This version:
>     http://www.w3.org/TR/2013/**LCWD-ruby-use-cases-20130906/<http://www.w3.org/TR/2013/LCWD-ruby-use-cases-20130906/>
>
> whereas it should be ...2013/WD-ruby...
>
> RI
>
>
>
>
> On 06/09/2013 17:07, Richard Ishida wrote:
>
>> I'm also finding that if I specify a status of LCWD
>>
>> [1] the banner top left remains the red Editor Draft
>>
>> [2] the subtitle says "W3C 06 September 2013"
>>
>> Changing the status to WD does seem to fix the banner and the subtitle,
>> but not the status section.
>>
>> RI
>>
>>
>>
>> On 06/09/2013 16:34, Marcos Caceres wrote:
>>
>>>
>>>
>>>
>>> On Friday, September 6, 2013 at 4:28 PM, Richard Ishida wrote:
>>>
>>>  The status section of a document seems to disappear. This happened also
>>>> when I tried the example doc at
>>>> http://www.w3.org/respec/**examples/minimal-w3c.html<http://www.w3.org/respec/examples/minimal-w3c.html>
>>>>
>>>> Which is a problem, because I'm preparing a doc for publication and i'm
>>>> stuck.
>>>>
>>>>
>>> Confirmed. My specs are also missing it - tried in Firefox and Chrome.
>>>
>>>
>>>
>>
>>
>
> --
> Richard Ishida
>
>


-- 
Shane P. McCarron
Managing Director, Applied Testing and Technology, Inc.
Received on Friday, 6 September 2013 16:11:27 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 19:55:19 UTC