W3C home > Mailing lists > Public > site-comments@w3.org > April 2016

Re: problems with group membership

From: Denis Ah-Kang <denis@w3.org>
Date: Thu, 21 Apr 2016 14:57:43 +0400
To: Peter Krautzberger <peter.krautzberger@mathjax.org>
Cc: "site-comments@w3.org" <site-comments@w3.org>, ij@w3.org, Ivan Herman <ivan@w3.org>, Daniel Marques <dani@wiris.com>, Volker Sorge <volker.sorge@gmail.com>, Jason Merrill <jason@desmos.com>
Message-ID: <5718B227.6060409@w3.org>


On 04/21/2016 02:51 PM, Peter Krautzberger wrote:
> Hi Denis,
> 
> From Jason I had this message:
> 
> "I tried to join the community group, but I am stuck at the checkbox
> where I have to declare that "I confirm that I have no significant
> employment relation with any organization." I have set Desmos, Inc. as
> my affiliation in my newly created w3c account, and I'm not sure what
> else I need to do to get the system to accept this."

Yes, that checkbox is part of the account creation form. If Jason
didn't have a W3C account, he had to create one and provide his
affiliation. I see the account was approved so he should be able to
join the working group from:
https://www.w3.org/community/mathonwebpages/join

> 
> Volker had changed his affiliation before joining and couldn't join --
> but that was on a call
> 
> @Volker can you provide more details?

His account looks good to me so he should be able to use the same
link to join the CG.

Note, if you are not able to log in to access that page, try to access
your profile page [1] to make sure you have the right credentials.

Denis

[1] https://www.w3.org/users/myprofile


> 
> Thanks again for your help, Denis!
> Peter.
> 
> On Thu, Apr 21, 2016 at 12:49 PM, Denis Ah-Kang <denis@w3.org
> <mailto:denis@w3.org>> wrote:
> 
>     Hi Peter,
> 
>     I think Paul's issue was a special case because he previously had an
>     account participating in the CG but he changed his affiliation.
> 
>     In the case of Volker and Jason, I understand they created new accounts
>     to join the CG so they should be able to access
>     https://www.w3.org/community/mathonwebpages/join
>     and join the CG.
> 
>     If that's not the case, do let me know and I'll investigate.
> 
>     Regards,
> 
>     Denis
> 
> 
> 
> 
>     On 04/21/2016 02:38 PM, Peter Krautzberger wrote:
>     > Denis,
>     >
>     > On a related note, Volker Sorge and Jason Merrill had a similar issue
>     > when signing up.
>     >
>     > Here's a suggestion from another user that might help:
>     >
>     > "When I got to that part, I checked a checkbox saying I was affiliated
>     > with an organization, and there was a dropdown of organizations to
>     > choose from, and I chose "Add a new organization" in the dropdown, and
>     > it presented me with a form to fill out my organization's information,
>     > and I did, and then it added the organization to the dropdown and I was
>     > able to proceed."
>     >
>     > Best,
>     > Peter.
>     >
>     > On Thu, Apr 21, 2016 at 5:18 AM, Denis Ah-Kang <denis@w3.org <mailto:denis@w3.org>
>     > <mailto:denis@w3.org <mailto:denis@w3.org>>> wrote:
>     >
>     >     [removing public-mathonwebpages@w3.org
>     <mailto:public-mathonwebpages@w3.org>
>     >     <mailto:public-mathonwebpages@w3.org
>     <mailto:public-mathonwebpages@w3.org>>]
>     >
>     >     Hi Paul,
>     >
>     >     I spotted a small issue with your account after you changed your
>     >     affiliation. It should now be fixed.
>     >     Can you please try to join the CG again?
>     >
>     >     Regards,
>     >
>     >     Denis
>     >
>     >
>     >     On 04/20/2016 10:12 PM, Peter Krautzberger wrote:
>     >     > W3C folks,
>     >     >
>     >     > Could you look into this? I've heard about one other person having a
>     >     > problem with changed affiliations.
>     >     >
>     >     > Let me know if we can do anything to help from the group's side.
>     >     >
>     >     > Thank you in advance!
>     >     > Peter.
>     >     >
>     >     > On Apr 20, 2016 7:36 PM, "Paul Topping" <pault@dessci.com <mailto:pault@dessci.com> <mailto:pault@dessci.com
>     <mailto:pault@dessci.com>>
>     >     > <mailto:pault@dessci.com <mailto:pault@dessci.com>
>     <mailto:pault@dessci.com <mailto:pault@dessci.com>>>> wrote:
>     >     >
>     >     >     Hi,
>     >     >
>     >     >     In order to correct my affiliation, I tried leaving the
>     group
>     >     >     (http://www.w3.org/community/mathonwebpages/) and then
>     >     rejoining. It
>     >     >     now seems to be in some sort of limbo state. When I visit
>     >     >     https://www.w3.org/community/mathonwebpages/join, it
>     tells me:
>     >     >
>     >     >     "You are already participating in this group as an
>     unaffiliated
>     >     >     individual. You may leave the group."
>     >     >
>     >     >     If I click on the "leave the group" link, it takes me to
>     >     >     https://www.w3.org/community/mathonwebpages/leave. I
>     check "I
>     >     agree
>     >     >     to leave this group" and click LEAVE GROUP but it gives
>     me an
>     >     error
>     >     >     message:
>     >     >
>     >     >     "he following errors were encountered: W3cDbObject
>     requested with
>     >     >     NULL id ,W3cDbObject requested with NULL id ,Cannot
>     leave a group
>     >     >     you're not participating in"
>     >     >
>     >     >     If I assume that I am actually now not part of the group and
>     >     try to
>     >     >     rejoin "...on behalf of your organization", it gives me:
>     >     >
>     >     >     "Your request failed because you did not confirm your
>     affiliation.
>     >     >     Please try again."
>     >     >
>     >     >     As far as I can see it didn't ask me to confirm my
>     >     affiliation. If I
>     >     >     go to my profile page, it shows my correct affiliation
>     with Design
>     >     >     Science.
>     >     >
>     >     >     Paul
>     >     >
>     >
>     >
> 
> 
Received on Thursday, 21 April 2016 10:58:09 UTC

This archive was generated by hypermail 2.3.1 : Thursday, 21 April 2016 10:58:11 UTC