W3C home > Mailing lists > Public > public-xformsusers@w3.org > April 2018

Re: ACTION-2172: Add @response-content-type to spec

From: Erik Bruchez <ebruchez@orbeon.com>
Date: Tue, 24 Apr 2018 17:08:46 -0700
Message-ID: <CAAc0PEVBakBGCWwHXnreANc7bxbe8beupVbr8BhvopNaX=KYGQ@mail.gmail.com>
To: Steven Pemberton <steven.pemberton@cwi.nl>
Cc: XForms <public-xformsusers@w3.org>, XForms Users Community Group Issue Tracker <sysbot+tracker@w3.org>
I don't see any reference to `result-media-type` in XForms 1.1:

    https://www.w3.org/TR/xforms11/#submit-evt-submit-error


On Tue, Apr 24, 2018 at 11:58 AM, Steven Pemberton <steven.pemberton@cwi.nl>
wrote:

> On Tue, 24 Apr 2018 18:01:28 +0200, Erik Bruchez <ebruchez@orbeon.com>
> wrote:
>
> LGTM except that the error should probably be `result-mediatype` instead
> of `result-media-type`.
>
>
> Agreed, but that is a legacy error message, not a new one.
>
> Steven
>
>
> On Tue, Apr 24, 2018 at 8:04 AM, Steven Pemberton <steven.pemberton@cwi.nl
> > wrote:
>
>> Done, except that it became @response-mediatype.
>>
>> The best way to see the changes is to search for "response-mediatype".
>>
>> I'm still a little dubious about the name of the attribute, but take a
>> look at the examples, and see if you are happy.
>>
>> Starts here: https://www.w3.org/community/xformsusers/wiki/XForms_2.0#
>> The_Model
>>
>> Steven
>>
>>
>>
>>
>>
>> On Wed, 18 Apr 2018 15:16:30 +0200, XForms Users Community Group Issue
>> Tracker <sysbot+tracker@w3.org> wrote:
>>
>> ACTION-2172: Add @response-content-type to spec
>>>
>>> https://www.w3.org/2005/06/tracker/xforms/actions/2172
>>>
>>> Assigned to: Steven Pemberton
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>
>
>
>
>
Received on Wednesday, 25 April 2018 00:09:32 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 25 April 2018 00:09:33 UTC