W3C home > Mailing lists > Public > public-ws-resource-access-notifications@w3.org > November 2009

[Bug 8297] New: @URI="http://www.w3.org/2009/09/ws-mex/Dialects/ws-mex" returns nothing

From: <bugzilla@wiggum.w3.org>
Date: Sat, 14 Nov 2009 02:55:48 +0000
To: public-ws-resource-access-notifications@w3.org
Message-ID: <bug-8297-2780@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=8297

           Summary: @URI="http://www.w3.org/2009/09/ws-mex/Dialects/ws-mex"
                    returns nothing
           Product: WS-Resource Access
           Version: PR
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: MetadataExchange
        AssignedTo: public-ws-resource-access-notifications@w3.org
        ReportedBy: gilbert.pilz@oracle.com
         QAContact: public-ws-resource-access-notifications@w3.org


The description of
[Body]/mex:GetMetadata/mex:Dialect@URI="http://www.w3.org/2009/09/ws-mex/Dialects/ws-mex"
reads:

"This value returns no metadata sections."

Not sure why this is. Is it because this value serves as a Dialect IRI but not
a Selector IRI (see issue 8295)? In any case, this needs to be clarified.


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.
Received on Saturday, 14 November 2009 02:55:59 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:06:36 UTC