W3C home > Mailing lists > Public > public-wicg@w3.org > November 2016

Re: Starter kit/utility (beta)

From: Robin Berjon <robin@berjon.com>
Date: Wed, 2 Nov 2016 16:26:03 -0400
To: Michiel Bijl <michiel.list@moiety.me>, public-wicg@w3.org
Message-ID: <950040e8-1fbf-516f-5a62-e2dcc13c7a90@berjon.com>
On 02/11/2016 15:54 , Michiel Bijl wrote:
> I get an error when I run:
> 
> $ wicg init "Whisky API"
> 
> Terminal spits back:
> 
> /usr/local/lib/node_modules/wicg/index.js:12
> const { version } = require("./package.json");

I don't think that would work before Node 6.

-- 
• Robin Berjon - http://berjon.com/ - @robinberjon
• http://science.ai/ — intelligent science publishing
•
Received on Wednesday, 2 November 2016 20:26:34 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 2 November 2016 20:26:34 UTC