W3C home > Mailing lists > Public > whatwg@whatwg.org > January 2015

Re: [whatwg] Confusion about node1.replace(node2)

From: Anne van Kesteren <annevk@annevk.nl>
Date: Sat, 10 Jan 2015 10:11:01 +0100
Message-ID: <CADnb78gxvtqG6zdnFyYchWG-EkY7jW8RYo9A1NvJuMYsiF83Rw@mail.gmail.com>
To: Glen Huang <curvedmark@gmail.com>
Cc: WHATWG <whatwg@whatwg.org>
On Sat, Jan 10, 2015 at 8:26 AM, Glen Huang <curvedmark@gmail.com> wrote:
> Do you think it would be worthwhile to change to a name that states the intention a bit clearer?

The general preference is brevity over precision. And since methods
operate on the object they are invoked upon I think the name is clear

Received on Saturday, 10 January 2015 09:11:29 UTC

This archive was generated by hypermail 2.3.1 : Monday, 13 April 2015 23:09:32 UTC