W3C home > Mailing lists > Public > whatwg@whatwg.org > January 2009

[whatwg] HTML5 requiredAttr pseudoclasses?

From: Michelangelo De Simone <micdesim@gmail.com>
Date: Thu, 29 Jan 2009 21:09:08 +0100
Message-ID: <a4b7ba000901291209j1c78ccb1p1baeb9197360b8fd@mail.gmail.com>
Hi,

sorry for the dumb question, but what happened to ":required" and
":optional" pseudoclasses in HTML5 spec? I cant' find them out since
WF2 has been declared as "obsolete".

Thank you.

-- 

Bill Cosby  - "A word to the wise ain't necessary - it's the stupid
ones that need the advice."
Received on Thursday, 29 January 2009 12:09:08 UTC

This archive was generated by hypermail 2.4.0 : Wednesday, 22 January 2020 16:59:09 UTC