W3C home > Mailing lists > Public > whatwg@whatwg.org > March 2007

[whatwg] <source>

From: Anne van Kesteren <annevk@opera.com>
Date: Fri, 23 Mar 2007 13:36:15 +0100
Message-ID: <op.tpm6mpti64w2qv@id-c0020>
I don't really like this element. The name is confusing especially with an  
attribute named src="". It also introduces yet another void element, can't  
we just reuse <param>? The value="" attribute of <param> would point to a  
resource and the type="" attribute (which has been dropped) would be added  
back. I suppose it might be considered overloading, but in a way we're  
just defining how the processing model of a plugin could also work...

Anne van Kesteren
Received on Friday, 23 March 2007 05:36:15 UTC

This archive was generated by hypermail 2.4.0 : Wednesday, 22 January 2020 16:58:54 UTC