[mediacapture-output] Rename setSinkId to setAudioOutput (#112)

youennf has just created a new issue for https://github.com/w3c/mediacapture-output:

== Rename setSinkId to setAudioOutput ==
Since we now have selectAudioOutput, we should think about renaming setSinkId to a less generic name

Please view or discuss this issue at https://github.com/w3c/mediacapture-output/issues/112 using your GitHub account

Sent via github-notify-ml as configured in https://github.com/w3c/github-notify-ml-config

Received on Friday, 18 September 2020 14:03:42 UTC